Bug 113883 - Invalid link on Fedora site
Summary: Invalid link on Fedora site
Status: CLOSED DUPLICATE of bug 113812
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Download   
(Show other bugs)
Version: current
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL: http://download.fedora.redhat.com/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-19 21:19 UTC by Nicholas Evans
Modified: 2007-04-18 17:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicholas Evans 2004-01-19 21:19:49 UTC
Description of problem:
On the Fedora site, a hyperlink with the text 'Rawhide' leads to a 404
error page.

How reproducible:
This bug is reproducible every time.

Steps to Reproduce:
1. Go to http://fedora.redhat.com/
2. Click 'Download'
3. Click 'Download Server'
4. Click 'Rawhide'
  
Actual results:
A 404 page.

Expected results:
A page with information about and/or a download of rawhide.

Comment 1 Luke Meyer 2004-01-20 13:48:33 UTC
yup, we're working on it.

*** This bug has been marked as a duplicate of 113812 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.