This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 113917 - Desktop Screen and Line Flickering. Mouse creates snail trails.
Desktop Screen and Line Flickering. Mouse creates snail trails.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-19 22:38 EST by Cole Ragland
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version: Fedora Core 1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-22 02:06:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Cole Ragland 2004-01-19 22:38:43 EST
Steps to Reproduce:
1.ran Xconfigurator - probed and found video card:
S3 ViRGE/DX or GX
XF86_SVGA server
Xfree driver = default
Monitor = Compaq V75
Hor = 30 - 69
Ver = 50 - 120
Video Mem = 2mb
No Clock Setting
8bit color depth
1024x768 resolution

2.ran startx
  
Actual results:  Pointer has barcode.  Screen and lines flicker.  
White splashes.  Pointer creates snail trails.


Expected results:  Clean look and feel


Additional info:
Comment 1 Mike A. Harris 2004-01-22 02:06:24 EST
Red Hat Linux versions 8.0 and all older releases are no longer
supported by Red Hat.  Please upgrade your OS installation to
one of our currently supported OS releases, such as Red Hat Enterprise
Linux 3, or Fedora Core 1.

If the problem occurs in our current OS release, please feel free
to reopen the bug report and change the Product and Version fields
to reflect the new product.

Closing as 'CURRENTRELEASE'
Comment 2 Cole Ragland 2004-01-22 14:17:51 EST
Well that's fine I guess.  But why list older, unsupported releases 
at all?  Surely there must be some information on this problem that 
could be provided.

But to move on.  Can I upgrade directly from you web server via rhn?  
Also,  my architecture 'uname -a' shows i586.  My rhn channel is 
i386.  So I'm wondering if my xfree86 updates, via up2date, my not be 
correct?  Thanks.

--cole
Comment 3 Mike A. Harris 2004-01-22 18:53:24 EST
>Well that's fine I guess.  But why list older, unsupported releases 
>at all?

Because people can query for bugs in older releases still, and there
are many existing bugs still open.  Feel free to submit a request
for enhancement to our bugzilla for it to not list OS releases that
are no longer supported, when people are filing new bug reports if
you like, but I don't maintain Red Hat bugzilla, I just use it.

>Surely there must be some information on this problem that 
>could be provided.

Maybe so, however bugzilla is not a technical support forum at all
in any way.  It is a developer centric tool for tracking defects
in supported products, from submission through resolution.  End
user support requests should be directed either towards public
Red Hat mailing lists, or for supported OS products, towards the
techncial support representative managing the customer account,
or via our support policies and procedures outlined on the
appropriate location on our website.  Not in bugzilla.

>But to move on.  Can I upgrade directly from you web server via rhn?  
>Also,  my architecture 'uname -a' shows i586.  My rhn channel is 
>i386.  So I'm wondering if my xfree86 updates, via up2date, my not be 
>correct?  Thanks.

Again, these issues have nothing to do with XFree86 defect tracking,
so I personally am not able to help you.  If you have any questions
about upgrading to a newer OS release which is currently supported
by Red Hat, you can also try one of our mailing list forums, or
try calling Red Hat sales/support at 1-888-RED-HAT1 if you'd like
to inquire about newer products, commercial support, etc.

Note You need to log in before you can comment on or make changes to this bug.