Bug 113921 - gnome-im-switcher should be a separate srpm
Summary: gnome-im-switcher should be a separate srpm
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-20 06:57 UTC by Jens Petersen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-19 07:35:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2004-01-20 06:57:59 UTC
Description of problem:
I think gnome-im-switcher should probably be packaged
in a separate source rpm package from im-sdk, since it
is distributed separately from im-sdk.  Or this is
going to change soon?

Version-Release number of selected component (if applicable):
im-sdk-11.4-4

Comment 1 Jens Petersen 2004-02-19 07:35:13 UTC
Since it is in svn trunk, closing it upstream.


Note You need to log in before you can comment on or make changes to this bug.