Bug 113970 - Nessus installer crashes
Nessus installer crashes
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-20 15:34 EST by Hal Jordan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-21 15:31:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hal Jordan 2004-01-20 15:34:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
During the Nessus install process, the following error always occurs 
while compiling Nessus core files:

gcc -g -O2  `sh ./cflags`  -c save_tests.c
save_tests.c: In function `save_tests_send_list':
save_tests.c:615: internal compiler error: Segmentation fault

According to the output, the bug is not reproduceable, so it is 
likely a hardware or OS problem

Version-Release number of selected component (if applicable):
Nessus 2.0.9

How reproducible:
Always

Steps to Reproduce:
1.  Running the script sh nessus-installer.sh
    

Additional info:
Comment 1 Jakub Jelinek 2004-01-21 15:31:31 EST
This is in 99.5% because of flaky hardware.  There is nothing which
we can do about it.

Note You need to log in before you can comment on or make changes to this bug.