Bug 114019 - Autoloading Bluetooth fails on kernels 2.6
Summary: Autoloading Bluetooth fails on kernels 2.6
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: modutils   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-21 14:34 UTC by Péter, Soós
Modified: 2014-03-17 02:41 UTC (History)
1 user (show)

Fixed In Version: 2.4.26-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 07:47:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Péter, Soós 2004-01-21 14:34:27 UTC
Description of problem:
Autoloading Bluetooth fails on kernels 2.6 because of the core module
Bluetooth protocol stack called bluetooth not bluez.
You have to change
alias net-pf-31 bluez
line in /etc/modprobe.conf.dist to
alias net-pf-31 bluetooth to make it work.

Version-Release number of selected component (if applicable):
modutils-2.4.25-13

How reproducible:
Always

Steps to Reproduce:
1. Start Bluetooth on kernel 2.6
2.
3.
    

Actual Results:  kernel: request_module: failed /sbin/modprobe --
net-pf-31. error = 256

Expected Results:  Bluetooth starts

Additional info:

Comment 1 Bill Nottingham 2004-01-29 07:47:32 UTC
Fixed in 2.4.26-3.


Note You need to log in before you can comment on or make changes to this bug.