Bug 114043 - up2dateErros related callback
up2dateErros related callback
Status: CLOSED DUPLICATE of bug 110254
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-21 14:52 EST by Dave Jones
Modified: 2015-01-04 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2004-01-21 14:52:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114 Galeon/1.3.11

Description of problem:
Testing package set / solving RPM inter-dependencies...
########################################
glibc-2.3.2-101.4.i686.rpm: ########################## Done.
glibc-common-2.3.2-101.4.i3 ########################## Done.
glibc-devel-2.3.2-101.4.i38 glibc-headers-2.3.2-101.4.i ###          
              17 k/sec, 00:0########################## Done.
httpd-2.0.48-1.2.i386.rpm:  ########################## Done.
kernel-2.4.22-1.2149.nptl.i ########################## Done.
Traceback (most recent call last):
  File "/usr/sbin/up2date", line 1188, in ?
    sys.exit(main() or 0)
  File "/usr/sbin/up2date", line 766, in main
    fullUpdate, dryRun=options.dry_run))
  File "/usr/sbin/up2date", line 1051, in batchRun
    batch.run()
  File "up2dateBatch.py", line 82, in run
  File "up2dateBatch.py", line 153, in __installPackages
  File "up2date.py", line 619, in installPackages
NameError: global name 'up2dateErros' is not defined


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. up2date -fu --nosig
2.
3.
    

Actual Results:  see description

Expected Results:  peace, love and happiness from up2date

Additional info:

glibc update didnt download properly.
Comment 1 Michael Young 2004-01-22 09:31:37 EST
triage->duplicate 110254
Duplicate of Bug 110254
Comment 2 Jef Spaleta 2004-01-28 12:23:22 EST

*** This bug has been marked as a duplicate of 110254 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.