Bug 114083 - missing buildrequires: intltool
missing buildrequires: intltool
Status: CLOSED NEXTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: up2date (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
: 114220 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-22 09:46 EST by Kaj J. Niemi
Modified: 2007-04-18 13:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 18:21:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2004-01-22 09:46:43 EST
Description of problem:
The up2date build process uses intl-merge which is provided by
intltool. intltool, however, isn't listed as a buildrequirement. :)

gcc -shared -Wl,-soname,dmimodule.so dmimodule.o -o dmimodule.so
intltool-merge po redhat-rhn-up2date.desktop.in
redhat-rhn-up2date.desktop -d -u -c po/.intltool-merge-cache
make: intltool-merge: Command not found
make: *** [redhat-rhn-up2date.desktop] Error 127
rm dmimodule.o
error: Bad exit status from /var/tmp/rpm-tmp.95098 (%build)


Version-Release number of selected component (if applicable):
4.3.9-1

How reproducible:
Always.

Steps to Reproduce:
1. rpmbuild -bc up2date.spec
2.
3.
Comment 1 Robert Scheck 2004-01-24 18:24:38 EST
*** Bug 114220 has been marked as a duplicate of this bug. ***
Comment 2 Adrian Likins 2004-08-24 18:21:57 EDT
fixed in cvs 

Note You need to log in before you can comment on or make changes to this bug.