Bug 114089 - trailing / in %%{stdir} in sendmail.spec
Summary: trailing / in %%{stdir} in sendmail.spec
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-22 15:49 UTC by Kaj J. Niemi
Modified: 2007-04-18 17:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-23 14:52:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixes // in stdir paths and adds / to one. (705 bytes, patch)
2004-01-22 15:50 UTC, Kaj J. Niemi
no flags Details | Diff

Description Kaj J. Niemi 2004-01-22 15:49:35 UTC
Description of problem:
Looks like %%{stdir} has a trailing slash resulting in double slashes
at several locations in .cf, .mc and on man pages.. Patch attached
fixing the problem.

Version-Release number of selected component (if applicable):
8.12.11-1

Comment 1 Kaj J. Niemi 2004-01-22 15:50:55 UTC
Created attachment 97170 [details]
fixes // in stdir paths and adds / to one.

Comment 2 Kaj J. Niemi 2004-01-23 14:52:46 UTC
Fixed in 8.12.11-1.2.. I'll resolve this as rawhide.


Note You need to log in before you can comment on or make changes to this bug.