Bug 114115 - Build dies with unexpected error
Summary: Build dies with unexpected error
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: distcache (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-22 18:38 UTC by Robert Scheck
Modified: 2007-04-18 17:01 UTC (History)
0 users

Fixed In Version: 0.4.2-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-03 14:58:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error log from rebuilding (10.36 KB, text/plain)
2004-01-22 18:38 UTC, Robert Scheck
no flags Details

Description Robert Scheck 2004-01-22 18:38:31 UTC
Description of problem:
Rebuild of distcache dies with "missing separator" at building.

Version-Release number of selected component (if applicable):
distcache-0.4.2-8

How reproducible & Steps to Reproduce:
1. Get the latest SRPM
2. rpmbuild --rebuild distcache-0.4.2-8.src.rpm
3. Get the error :-(
  
Additional info:
Maybe a auto(make|conf|header) problem?

Comment 1 Robert Scheck 2004-01-22 18:38:57 UTC
Created attachment 97175 [details]
Error log from rebuilding

Comment 2 Joe Orton 2004-01-22 18:59:52 UTC
It might require automake >= 1.7, can you try upgrading and see if
that fixes it?

Comment 3 Robert Scheck 2004-01-25 20:11:00 UTC
Yes, automake >= 1.7 fixes the problem. 

But the problem is also (nasty) fixed, by removing "&& aclocal && 
autoheader && autoconf" in the spec file.

Comment 4 Joe Orton 2004-02-03 14:58:52 UTC
The changes to configure.in wouldn't take if that was removed. 
0.4.2-9 in Raw Hide has the fixed requirement.  Thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.