Bug 114161 - perl(Tie::RangeHash) is needed by perl-5.8.3-2
Summary: perl(Tie::RangeHash) is needed by perl-5.8.3-2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: perl   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 114183 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-23 14:50 UTC by Kaj J. Niemi
Modified: 2007-04-18 17:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-27 19:22:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaj J. Niemi 2004-01-23 14:50:10 UTC
Description of problem:
perl-5.8.3-2 wants Tie::RangeHash which doesn't exist in the distribution.

% sudo rpm -Fvh perl-5.8.3-2.i386.rpm perl-suidperl-5.8.3-2.i386.rpm
error: Failed dependencies:
        perl(Tie::RangeHash) is needed by perl-5.8.3-2

How reproducible:
Always.

Comment 1 Aleksey Nogin 2004-01-26 13:13:09 UTC
*** Bug 114183 has been marked as a duplicate of this bug. ***

Comment 2 Kaj J. Niemi 2004-01-27 19:22:30 UTC
Fixed in 5.8.3-3. Resolving as RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.