Bug 1141734 - JON agent native support is not supported for Solaris 10 and Solaris 11 x86
Summary: JON agent native support is not supported for Solaris 10 and Solaris 11 x86
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Documentation
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: JON 3.3.0
Assignee: Jared MORGAN
QA Contact: Mike Foley
Jared MORGAN
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-15 10:56 UTC by Radim Hatlapatka
Modified: 2015-08-10 01:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
Agent native support is not supported on Solaris 10 and Solaris 11 x86 systems. While EAP 5 is supported on Solaris 10 (x86, x86_64. sparc64) and EAP 6 is supported on both Solaris 10 and Solaris 11 (x86, x86_64. sparc64), the JON agent does not provide native support for these platforms. For more information about supported platforms, see https://access.redhat.com/articles/112523
Clone Of:
Environment:
[Release_Notes] Ready for Review
Last Closed: 2014-12-11 14:05:17 UTC
Type: Bug


Attachments (Terms of Use)

Description Radim Hatlapatka 2014-09-15 10:56:20 UTC
To track inconsistency between platforms supported by JON and by EAP, mainly for documentation purpose


EAP 5 and EAP 6 are also supported on Solaris 10 and Solaris 11 x86 [1][2] but JON agent doesn't provide native support for the that platform [3].

JON plugins for EAP requires agent native support to be able to manage EAP resources.



[1] https://access.redhat.com/articles/113083
[2] https://access.redhat.com/articles/111663
[3] https://access.redhat.com/articles/112523


Note You need to log in before you can comment on or make changes to this bug.