Bug 114183 - bad perl dep
Summary: bad perl dep
Status: CLOSED DUPLICATE of bug 114161
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-23 18:31 UTC by Jeremy Katz
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-05-18 02:46:13 UTC


Attachments (Terms of Use)

Description Jeremy Katz 2004-01-23 18:31:15 UTC
[katzj@mirkwood RPMS]$ sudo rpm -Uvh perl-5.8.3-2.i386.rpm
/etc/security/selinux/src/policy/file_contexts/file_contexts: No such
file or directory
error: Failed dependencies:
        perl(Tie::RangeHash) is needed by perl-5.8.3-2

Comment 1 Kaj J. Niemi 2004-01-24 02:34:35 UTC
Looks like a duplicate of bug #114161.

Comment 2 Aleksey Nogin 2004-01-26 13:13:06 UTC

*** This bug has been marked as a duplicate of 114161 ***


Note You need to log in before you can comment on or make changes to this bug.