This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 114213 - Root Login Problem
Root Login Problem
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-23 21:57 EST by Caleb Jensen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-24 19:53:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Caleb Jensen 2004-01-23 21:57:26 EST
Description of problem:
I'm not sure that this is reproducable.  I have installed Fedora 
Core, and when I attempt to login with the root password, it rejects 
it.  I have reinstalled, tried multiple different passwords, used 
passwords with only numbers so that it would cause less trouble with 
capslock, etc.  and I still receive the same result.
I downloaded the program from :
http://ftp.dulug.duke.edu/pub/fedora/linux/core/1/i386/iso/yarrow-
i386-disc1.iso (also downloading disk 2 and 3 of course).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Caleb Jensen 2004-01-24 19:53:42 EST
Disregard, minor setup issue.

Note You need to log in before you can comment on or make changes to this bug.