Bug 114226 - Need to ensure adequate space in /var/log/rhr/tests for prep-phase
Summary: Need to ensure adequate space in /var/log/rhr/tests for prep-phase
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2-tests (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Rob Landry
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-24 19:14 UTC by Glen A. Foster
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version: RHBA-2005-871
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-20 15:36:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:871 normal SHIPPED_LIVE rhr2 bug fix update 2005-12-20 05:00:00 UTC
Red Hat Product Errata RHBA-2006:0183 normal SHIPPED_LIVE rhr2 bug fix update 2006-01-11 05:00:00 UTC

Description Glen A. Foster 2004-01-24 19:14:57 UTC
Description of problem: I was running the CORE test on a couple of
systems and noticed that if a CORE test fails in a previous run and
fills up / (it _can_ happen :) the next runs of CORE will fail --
because there's not enough space for the logfiles and/or the rpmbuild.

I think the prep-phase, at least for CORE (if not all tests) should
look for some minimal amount of free space in the prep phase.

Version-Release number of selected component (if applicable):
# rpm -q rhr
rhr2-0.9.14-2

How reproducible: very and easily

Steps to Reproduce:
1. Fill the filesystem for /usr/src/redhat and/or /var/log to 100%
2. Install rhr2 RPMs
3. Configure and run the CORE test
  
Actual results: failure due to lack of space

Expected results: prep phase should find such a requirement

Comment 1 Rob Landry 2004-07-22 14:34:57 UTC
should be addressed in 0.9-14.8k available on
people.redhat.com/rlandry/rhr2/test

Comment 2 Red Hat Bugzilla 2005-12-20 15:36:12 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-871.html



Note You need to log in before you can comment on or make changes to this bug.