Bug 114229 - lm_sensors needs to be upgraded
lm_sensors needs to be upgraded
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-24 15:24 EST by Nicolas Mailhot
Modified: 2007-04-18 13:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 11:10:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-01-24 15:24:09 EST
As stated on

http://secure.netroedge.com/~lm78/

2.6.1 users should upgrade to 2.8.3

Rawhide kernel is at 2.6.2-rc1 now
Comment 1 Phil Knirsch 2004-01-29 10:18:30 EST
The userland package is already at 2.8.2 and an update for 2.8.3 is
planed for today.

Kernel is a different matter, so i'm reassigning this bug to kernel.

Thanks,

Read ya, Phil
Comment 2 Nicolas Mailhot 2004-01-29 11:08:49 EST
Well in fact the kernel should already be ok.
What was not ok was the kernel was too new for the version of sensors
in rawhide
Comment 3 Nicolas Mailhot 2004-01-29 11:10:19 EST
I'll close this one as soon as the updated sensors package hits public
rawhide mirrors

Note You need to log in before you can comment on or make changes to this bug.