Bug 114242 - File not found
Summary: File not found
Status: CLOSED DUPLICATE of bug 115693
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-25 11:03 UTC by Angela Kahealani
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Angela Kahealani 2004-01-25 11:03:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.0.1)
Gecko/20030102

Description of problem:
up2date -u -v --src
File Not Found: r-e-d.a
Error Message: Invalid RPM package balsa-2.0.6-2.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: An error has occurred while processing your request.

The balsa-2.0.6-2.i386.rpm installed OK. the source is missing?
Server ID:  1004243486

Version-Release number of selected component (if applicable):
balsa-2.0.6-2.src.rpm

How reproducible:
Always

Steps to Reproduce:
1.Install RH9, New Cert. New up2date
2.up2date -u -v --src
3.up2date -u -v also reproduces it now that 2 happened.
    

Actual Results:  THe error

Expected Results:  No error

Additional info:

How nice that even NOT specifying --src it won't update my system.

Comment 1 Matt Jamison 2004-02-19 18:08:57 UTC

*** This bug has been marked as a duplicate of 115693 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.