Bug 114269 - Missing build dependency on URI
Missing build dependency on URI
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-libwww-perl (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-25 15:56 EST by Ed Avis
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-03 00:28:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Avis 2004-01-25 15:56:18 EST
The spec file for perl-libwww-perl should have the line

BuildRequires: perl(URI)

since the URI module is required to build and test libwww-perl.
Comment 1 Warren Togami 2005-03-31 05:30:03 EST
Please verify, is this still an issue in FC4?
Comment 2 Jose Pedro Oliveira 2005-04-02 22:19:30 EST
The URI module is a build requirement.

Handled by the new patch submitted in #150363.
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=150363)

Note You need to log in before you can comment on or make changes to this bug.