Bug 114272 - Up2date looks for non-existant files during updates (package specific)
Up2date looks for non-existant files during updates (package specific)
Status: CLOSED DUPLICATE of bug 115693
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-25 16:31 EST by Al Mathews
Modified: 2007-04-18 13:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Al Mathews 2004-01-25 16:31:58 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.run up2date
2.
3.
  
Actual results:
Error window during up2date checkin when trying to update several 
packages. Some update fine. Others look for files that aren't there. 
Up2date aborts when it encounters this situation. 

Expected results:
clean system update

Additional info:
This is the error as it pertains to krb5 update from 1.2.7-10 to 1.2.
7-14:


Error window during up2date checkin: 
 
There was a fatal error communicating with the server.  The message 
was: 
File Not Found: r-e-d.a
Comment 1 Al Mathews 2004-01-25 16:34:01 EST
Error window during up2date checkin: 
 
There was a fatal error communicating with the server.  The message 
was: 
File Not Found: r-e-d.a 
 
Error Message: 
    Invalid RPM package krb5-1.2.7-14.src.rpm requested 
Error Class Code: 17 
Error Class Info: File not found. 
Explanation:  
     An error has occurred while processing your request. If this 
problem 
     persists please enter a bug report at bugzilla.redhat.com. 
     If you choose to submit the bug report, please be sure to 
include 
     details of what you were trying to do when this error occurred 
and 
     details on how to reproduce this problem. 
 
From Command-line 
up2date -u 
 
Fetching package list for channel: redhat-linux-i386-9... 
######################################## 
 
Fetching Obsoletes list for channel: redhat-linux-i386-9... 
######################################## 
 
Fetching rpm headers... 
######################################## 
 
Testing package set / solving RPM inter-dependencies... 
######################################## 
krb5-devel-1.2.7-14.i386.rp ########################## Done. 
File Not Found: r-e-d.a 
 
Error Message: 
    Invalid RPM package krb5-1.2.7-14.src.rpm requested 
Error Class Code: 17 
Error Class Info: File not found. 
Explanation: 
     An error has occurred while processing your request. If this 
problem 
     persists please enter a bug report at bugzilla.redhat.com. 
     If you choose to submit the bug report, please be sure to 
include 
     details of what you were trying to do when this error occurred 
and 
     details on how to reproduce this problem.
Comment 2 Matt Jamison 2004-02-19 13:08:21 EST

*** This bug has been marked as a duplicate of 115693 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.