Bug 114294 - libmcrypt in the distro
libmcrypt in the distro
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-26 07:23 EST by Leonard den Ottolander
Modified: 2014-03-16 22:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 16:48:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2004-01-26 07:23:05 EST
Please add libmcrypt to the distro, so PHP can be built with mcrypt
support.

The mcrypt homepage is at http://mcrypt.sourceforge.net/

Relevant source files can be found at:
http://sourceforge.net/project/showfiles.php?group_id=87941&package_id=91774

Libmcrypt rpms can be found here:
http://www.ottolander.nl/opensource/mcrypt/libmcrypt.html

Note that these include libmcrypt-idea from the SUSE rpm, which can
not (no longer?) be found a the Sourceforge site. Libmcrypt-idea might
need to be excluded from the build.
Comment 1 Leonard den Ottolander 2004-10-23 10:39:06 EDT
Libmcrypt-idea might also be excluded because of licensing/patent
issues. Although I haven't gotten any conclusive answers regarding
this issue at http://mcrypt.sourceforge.net/ I believe such issues exist.
Comment 2 Bill Nottingham 2005-10-04 16:48:19 EDT
This is probably best suited to Fedora Extras first.

Note You need to log in before you can comment on or make changes to this bug.