Bug 114377 - Installer gave an unhandled exception after selecting packages to install
Installer gave an unhandled exception after selecting packages to install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-27 08:34 EST by Karan Saberwal
Modified: 2007-04-18 13:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 23:37:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Contains the log generated by anaconda (284.84 KB, text/plain)
2004-01-27 08:35 EST, Karan Saberwal
no flags Details

  None (edit)
Description Karan Saberwal 2004-01-27 08:34:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
We were installing RedHat 9.0 , and we set the structure that we
wanted for partitions on the hard-disk. Then we selected the packages
to install . After I pressed next , I got the message as "Unhandled
Exception" along with a core-dump {I have attached it}. On saving the
core-dump to a floppy , the system re-booted .

Version-Release number of selected component (if applicable):
anaconda-9.0-4

How reproducible:
Couldn't Reproduce

Steps to Reproduce:


Additional info:
Comment 1 Karan Saberwal 2004-01-27 08:35:57 EST
Created attachment 97276 [details]
Contains the log generated by anaconda

Contains the log generated by anaconda
Comment 2 Jeremy Katz 2004-01-27 11:12:14 EST
There are a lot of errors off of the CD in the log.  Can you boot with
'linux mediacheck' and verify your media?
Comment 3 Karan Saberwal 2004-01-27 23:53:44 EST
I verified the media by doing the media-check , but all the CDs were 
passed by it . 

Note You need to log in before you can comment on or make changes to this bug.