Bug 114384 - bluecurve icons not found by panel, nautilus
bluecurve icons not found by panel, nautilus
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-27 10:26 EST by James Laska
Modified: 2013-09-02 01:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-25 12:31:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2004-01-27 10:26:55 EST
Not certain which is the best component to file this...

Just did my morning sync with rawhide-i386.  Appears that the
bluecurve icon theme is not being picked up by nautilus, gnome-panel,
and more.  Not sure which package is to blame (I thought
redhat-artwork, but downgraded it and the problem remained), but here
is a list of the updated packages.  When I start gnome-panel...I get
plenty of assert failures while trying to call
gdk_pixbuf_new_from_file() :

(gnome-panel:2762): GdkPixbuf-CRITICAL **: file gdk-pixbuf-io.c: line
728 (gdk_pixbuf_new_from_file): assertion `filename != NULL' failed

I've been comparing filelist changes for each of the packages below
and what was in the FC2-re0123.1 compose tree...nothing jumps out.  I
don't htink the bug made it in prior to 0123 since I just updated it
this morning, and restarted X and the icons were wrong.

libwnck-devel-2.5.1-1                         Tue 27 Jan 2004 08:06:57
AM EST
libxml2-python-2.6.5-1                        Tue 27 Jan 2004 08:06:48
AM EST
vim-X11-6.2.195-5                             Tue 27 Jan 2004 08:06:45
AM EST
redhat-artwork-0.90-1                         Tue 27 Jan 2004 08:06:20
AM EST
sudo-1.6.7p5-14                               Tue 27 Jan 2004 08:06:05
AM EST
libgnomeui-devel-2.5.3-2                      Tue 27 Jan 2004 08:05:59
AM EST
vim-minimal-6.2.195-5                         Tue 27 Jan 2004 08:05:55
AM EST
libwnck-2.5.1-1                               Tue 27 Jan 2004 08:05:49
AM EST
libgnomeui-2.5.3-2                            Tue 27 Jan 2004 08:05:41
AM EST
gnome-keyring-0.1.2-2                         Tue 27 Jan 2004 08:05:34
AM EST
libxml2-devel-2.6.5-1                         Tue 27 Jan 2004 08:05:24
AM EST
libxml2-2.6.5-1                               Tue 27 Jan 2004 08:05:12
AM EST
gnome-desktop-devel-2.5.3-1                   Tue 27 Jan 2004 08:00:25
AM EST
gnome-session-2.5.3-1                         Tue 27 Jan 2004 08:00:18
AM EST
gnome-desktop-2.5.3-1                         Tue 27 Jan 2004 07:59:32
AM EST
vim-enhanced-6.2.195-5                        Tue 27 Jan 2004 07:58:01
AM EST
vim-common-6.2.195-5                          Tue 27 Jan 2004 07:57:51
AM EST
gnome-terminal-2.5.1-1                        Tue 27 Jan 2004 07:24:08
AM EST
rhn-applet-2.1.7-1                            Tue 27 Jan 2004 07:16:19
AM EST
xchat-2.0.7-2                                 Tue 27 Jan 2004 07:16:15
AM EST
up2date-gnome-4.3.11-2                        Tue 27 Jan 2004 07:16:13
AM EST
up2date-4.3.11-2                              Tue 27 Jan 2004 07:16:03
AM EST
perl-5.8.3-3                                  Tue 27 Jan 2004 07:15:33
AM EST
Comment 1 James Laska 2004-01-28 12:36:03 EST
Changing to component "control-center"

Noticed that /usr/lib/bonobo/servers/GNOME_SettingsDaemon.server had a
location="" value that contain an invalid path
(/usr/build/123415/.../usr/libexec/..).

Reset to the location="/usr/libexec/gnome-settings-daemon" and it
works fine now.

However, that file will need to be modified prior to closing.
Comment 2 Havoc Pennington 2004-05-25 12:22:57 EDT
Was this in FC2 final?
Comment 3 James Laska 2004-05-25 12:31:46 EDT
fixed in FC2 and rawhide

Note You need to log in before you can comment on or make changes to this bug.