Bug 1143924 - Review Request: rubygem-kaminari - A pagination engine plugin for Rails 3+ and other modern frameworks
Summary: Review Request: rubygem-kaminari - A pagination engine plugin for Rails 3+ an...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-18 09:25 UTC by Josef Stribny
Modified: 2016-01-04 05:53 UTC (History)
3 users (show)

Fixed In Version: rubygem-kaminari-0.16.1-1.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-02 13:27:26 UTC
msuchy: fedora-review+
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Josef Stribny 2014-09-18 09:25:40 UTC
Spec URL: http://data-strzibny.rhcloud.com/obs/rubygem-kaminari.spec
SRPM URL: http://data-strzibny.rhcloud.com/obs/rubygem-kaminari-0.16.1-1.fc22.src.rpm
Description:
Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+.

Fedora Account System Username: jstribny

Comment 1 Miroslav Suchý 2014-11-24 23:38:48 UTC
APPROVED

Comment 2 Josef Stribny 2014-11-27 09:56:34 UTC
Thank you for the review.


New Package SCM Request
=======================
Package Name: rubygem-kaminari
Short Description: A pagination engine plugin for Rails 3+ and other modern frameworks
Upstream URL: https://github.com/amatsuda/kaminari
Owners: jstribny
Branches: f21
InitialCC:

Comment 3 Gwyn Ciesla 2014-12-01 13:21:51 UTC
Git done (by process-git-requests).


Note You need to log in before you can comment on or make changes to this bug.