Bug 114422 - Should util-linux provide mount?
Summary: Should util-linux provide mount?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: util-linux
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 114438 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-27 22:06 UTC by Aleksey Nogin
Modified: 2007-04-18 17:02 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-01-27 23:38:24 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 2004-01-27 22:06:44 UTC
Currently in Raw Hide, util-linux-2.12pre-2.x86_64.rpm obsoletes
mount, and this causes:

Unresolvable chain of dependencies:
initscripts-7.43-2                       requires mount >= 2.11l
mkinitrd  3.5.18-1                       requires mount

Should the util-linux package provide mount? Or should the
requirements for initscript and mkinitrd change? BTW, for mkinitrd may
be it would be better to simply require /bin/mount

Comment 1 Elliot Lee 2004-01-27 23:32:28 UTC
Thanks - it's already fixed in release 3, coming to rawhide tonight.

Comment 2 Elliot Lee 2004-01-28 14:08:27 UTC
*** Bug 114438 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.