Bug 114422 - Should util-linux provide mount?
Should util-linux provide mount?
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: util-linux (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
: 114438 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-27 17:06 EST by Aleksey Nogin
Modified: 2007-04-18 13:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-27 18:38:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2004-01-27 17:06:44 EST
Currently in Raw Hide, util-linux-2.12pre-2.x86_64.rpm obsoletes
mount, and this causes:

Unresolvable chain of dependencies:
initscripts-7.43-2                       requires mount >= 2.11l
mkinitrd  3.5.18-1                       requires mount

Should the util-linux package provide mount? Or should the
requirements for initscript and mkinitrd change? BTW, for mkinitrd may
be it would be better to simply require /bin/mount
Comment 1 Elliot Lee 2004-01-27 18:32:28 EST
Thanks - it's already fixed in release 3, coming to rawhide tonight.
Comment 2 Elliot Lee 2004-01-28 09:08:27 EST
*** Bug 114438 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.