Bug 114438 - util-linux-2.12pre-2 missing Provides: for mount and losetup
Summary: util-linux-2.12pre-2 missing Provides: for mount and losetup
Status: CLOSED DUPLICATE of bug 114422
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-28 04:49 UTC by Charles R. Anderson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles R. Anderson 2004-01-28 04:49:11 UTC
Description of problem:

util-linux-2.12pre-2 spec is missing virtual provides for formerly
separate, but now obsoleted, packages for mount and losetup.  mount
and losetup are integrated into util-linux-2.12pre-2.

Version-Release number of selected component (if applicable):

2.12pre-2

Adding this to spec file should fix the problem:

Provides: mount = %{epoch}:%{version}-%{release}
Provides: losetup = %{epoch}:%{version}-%{release}

Comment 1 Elliot Lee 2004-01-28 14:08:25 UTC

*** This bug has been marked as a duplicate of 114422 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.