Bug 114439 - "remove_from_freelist: not on list" syslog errors from samba-3.0.2-1rc1
"remove_from_freelist: not on list" syslog errors from samba-3.0.2-1rc1
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: samba (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-28 00:57 EST by Jonathan Kamens
Modified: 2014-08-31 19:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-03 03:16:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-01-28 00:57:18 EST
Jan 28 00:57:47 jik smbd[2475]: [2004/01/28 00:57:47, 0]
tdb/tdbutil.c:tdb_log(724) 
Jan 28 00:57:47 jik smbd[2475]:  
tdb(/var/cache/samba/printing/printable.tdb): remove_from_freelist:
not on list at off=20852 
Jan 28 00:57:47 jik smbd[2475]: [2004/01/28 00:57:47, 0]
tdb/tdbutil.c:tdb_log(724) 
Jan 28 00:57:47 jik smbd[2475]:  
tdb(/var/cache/samba/printing/printable.tdb): tdb_free: left free
failed at 20852
Comment 1 Marius Andreiana 2004-05-21 11:11:11 EDT
the MS Windows stations also say sometimes that there's no sufficient
available space, is this related?
Comment 2 Jay Fenlason 2005-05-23 12:03:15 EDT
Is this still a problem with current Samba rpms? 
Comment 3 Jonathan Kamens 2005-05-26 11:54:21 EDT
I have not seen it since March 2004.
Comment 4 Bill Nottingham 2006-08-07 21:47:54 EDT
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux.
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more
timely manner. However, we do want to make sure that important 
don't slip through the cracks. If these issues are still present
in a current release, such as Fedora Core 5, please move these
bugs to that product and version. Note that any remaining Red Hat
Raw Hide bugs will be closed as 'CANTFIX' on September 30, 2006.
Thanks again for your help.
Comment 5 Jonathan Kamens 2006-09-03 03:16:05 EDT
Looks like this is fixed.

Note You need to log in before you can comment on or make changes to this bug.