Bug 114512 - Gnome service panel locking up
Summary: Gnome service panel locking up
Status: CLOSED DUPLICATE of bug 115891
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-28 23:33 UTC by Gregory Baird
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Baird 2004-01-28 23:33:42 UTC
Description of problem:
Gnome service control locks up on starting or re-starting vsftp

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.open gnome service control panel click on vsftp
and it locks up you must click on the X in the panel corner and it
states program not responding then click force close
this is the only service I have found doing this
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Brent Fox 2004-02-20 00:53:37 UTC

*** This bug has been marked as a duplicate of 115891 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.