Bug 114523 - can glibc be split in 2 packages so fedora would fit on a usb stick
can glibc be split in 2 packages so fedora would fit on a usb stick
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-28 20:33 EST by lupus
Modified: 2016-11-24 09:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 02:37:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lupus 2004-01-28 20:33:17 EST
Description of problem:
glibc is verry big for usb sticks and livecd's
isn't it possible to split in glibc and glibc-locales
so for a livecd and usb stick you only have to install glibc

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jakub Jelinek 2004-01-29 02:37:29 EST
I think you mean glibc-common then, because that's the package which
contains locales.  But glibc without any locales is hardly much useful,
you can tweak %_install_langs in rpm configuration to only install
locales for languages you're interested in instead of the default (all).

Note You need to log in before you can comment on or make changes to this bug.