Bug 114525 - gnome-settings-demon called with wrong path
gnome-settings-demon called with wrong path
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
: 114476 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-28 20:50 EST by Marcus Schuetz
Modified: 2013-04-02 00:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-30 00:44:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcus Schuetz 2004-01-28 20:50:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b)
Gecko/20040108 Firebird/0.7+

Description of problem:
At gnome startup the following error occurs:

There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not
work correctly.

The Settings Daemon restarted too many times.

The last error message was:

Failed to execute
/usr/src/build/343500-i386/install/usr/libexec/gnome-settings-daemon:
2 (No such file or directory)

GNOME will still try to restart the Settings Daemon next time you log in.

The path is obviously wrong.

Version-Release number of selected component (if applicable):
2.5.2-1

How reproducible:
Always

Steps to Reproduce:
1.Update to control-center 2.5.2-1
2.Start gnome
3.
    

Actual Results:  gnome-settings-demon not started

Expected Results:  gnome-settings-demon should start

Additional info:
Comment 1 Jim Cornette 2004-01-29 22:51:15 EST
I concur with the error.
There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not
work correctly.

The Settings Daemon restarted too many times.

The last error message was:

Failed to execute
/usr/src/build/343500-i386/install/usr/libexec/gnome-settings-daemon:
2 (No such file or directory)

GNOME will still try to restart the Settings Daemon next time you log in.
Comment 2 Jonathan Blandford 2004-01-30 00:44:29 EST
Latest version fixes this.
Comment 3 Jonathan Blandford 2004-01-30 00:46:50 EST
*** Bug 114476 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.