Bug 114536 - anaconda-help conflict with anaconda
anaconda-help conflict with anaconda
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda-help (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-29 04:28 EST by Julien Tognazzi
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:44:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julien Tognazzi 2004-01-29 04:28:53 EST
Description of problem:
file /usr/share/anaconda/help/C/ch-help-screens.txt conflicts between
attempted
installs of anaconda-7.2-76_ELES and anaconda-help-7.3-2.200209052202


Version-Release number of selected component (if applicable):
anaconda-help-7.3-2.200209052202
anaconda-7.2-76_ELE

How reproducible:
always

Steps to Reproduce:
1. run: up2date --installall --channel=redhat-ent-linux-i386-es-2.1
-v -d
2.
3.
  
Actual results:
RPM package conflict error.  The message was:
Test install failed because of package conflicts:
file /usr/share/anaconda/help/C/ch-help-screens.txt conflicts between
attempted
installs of anaconda-7.2-76_ELES and anaconda-help-7.3-2.200209052202
 


Expected results:
up2date should perform without error

Additional info:
the version of anaconda-help doesn't seem right to me according to the
version of anaconda.
Comment 1 Jeremy Katz 2005-09-21 16:44:41 EDT
This was a problem in the channel which should since be fixed

Note You need to log in before you can comment on or make changes to this bug.