Bug 114549 - Nautilus open folder icon using gnome stock icon, not bluecurve
Nautilus open folder icon using gnome stock icon, not bluecurve
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Garrett LeSage
:
: 116981 120286 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-29 09:46 EST by James Laska
Modified: 2013-09-02 01:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-20 11:37:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the mismatched icon (457.70 KB, image/png)
2004-01-29 09:49 EST, James Laska
no flags Details

  None (edit)
Description James Laska 2004-01-29 09:46:18 EST
The "opened folder" icon for the new nautilus (nautilus-2.5.5-2) is
using the stock gnome folder icon and not a bluecurve style icon.  I
will attach a screenshot to demonstrate.

NOTE: I thought there were more icon issues, but turns out I had a
gnome-settings-daemon bug...so far this is the only icon issue I've
noticed.
Comment 1 James Laska 2004-01-29 09:49:17 EST
Created attachment 97333 [details]
Screenshot showing the mismatched icon
Comment 2 Alexander Larsson 2004-02-09 06:28:29 EST
Yeah. Garrett. We need a gnome-fs-directory-visiting icon. Its used
when there is an open spatial folder for the folder. Its meant to
depict a sort of "this is not the primary view of this" feel. Please
don't make it look like the -accept one, that will be confusing. MacOS
9 just greyed out the icon for this.
Comment 3 Alexander Larsson 2004-03-02 06:06:59 EST
*** Bug 116981 has been marked as a duplicate of this bug. ***
Comment 4 Garrett LeSage 2004-04-19 15:06:57 EDT
*** Bug 120286 has been marked as a duplicate of this bug. ***
Comment 5 Garrett LeSage 2004-04-19 15:11:49 EDT
Added gnome-fs-directory-visiting icon to Bluecurve icon theme.
Comment 6 Alexander Larsson 2004-04-20 11:37:32 EDT
Should be in 0.96.

Note You need to log in before you can comment on or make changes to this bug.