Bug 114554 - typeo in gnome-desktop screenshot tool
Summary: typeo in gnome-desktop screenshot tool
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-29 15:35 UTC by James Laska
Modified: 2013-09-02 05:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-27 08:54:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot demonstrating typo (75.61 KB, image/png)
2004-01-29 15:38 UTC, James Laska
no flags Details

Description James Laska 2004-01-29 15:35:28 UTC
Hit print screen to start the screenshot tool, there is a typo in the
line that asks to put the screenshot in public_html.  The text reads,
"publichtml" where the underline is under the 'h' character.  I've
resized the window but the text does not change.

Attaching screenshot ...

Comment 1 James Laska 2004-01-29 15:38:55 UTC
Created attachment 97334 [details]
Screenshot demonstrating  typo

Comment 2 Mark McLoughlin 2004-07-27 08:54:37 UTC
Since been fixed upstream - we'll have the fix in FC3:

  http://bugzilla.gnome.org/show_bug.cgi?id=135885


Note You need to log in before you can comment on or make changes to this bug.