Bug 114557 - firstboot traceback - ImportError: No module named rootpassword
Summary: firstboot traceback - ImportError: No module named rootpassword
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 114508 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-29 15:58 UTC by James Laska
Modified: 2013-09-02 05:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 17:12:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Laska 2004-01-29 15:58:05 UTC
On a fresh install of rawhide-latest/i386.  I believe selinux is
enabled on this installed system (if that helps|hurts).

Traceback (most recent call last):
  File "/usr/share/firstboot/firstboot.py", line 208, in ?
    firstbootWindow.firstbootWindow(xserver_pid, wm_pid, doReconfig,
doDebug, lowRes, rhgb, autoscreenshot)
  File "/usr/share/firstboot/firstbootWindow.py", line 147, in __init__
    self.loadModules()
  File "/usr/share/firstboot/firstbootWindow.py", line 366, in loadModules
    exec(cmd)
  File "<string>", line 1, in ?
ImportError: No module named rootpassword

Comment 1 Jeremy Katz 2004-01-29 16:52:42 UTC
Fixed with new system-config-rootpassword

Comment 2 James Laska 2004-01-29 17:12:14 UTC
fixed when run against

system-config-rootpassword-1.1.3-1
system-config-soundcard-1.2.2-1

Comment 3 Brent Fox 2004-01-30 20:26:33 UTC
*** Bug 114508 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.