Bug 114583 - Please update Date::Manip to newer CPAN version
Summary: Please update Date::Manip to newer CPAN version
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-DateManip (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-29 19:13 UTC by Ed Avis
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 17:12:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Avis 2004-01-29 19:13:22 UTC
Date::Manip-5.42a fixes bugs present in 5.40.  Current Fedora no
longer suffers from the bad UTF-8 character warnings this module
produced in RH9, because perl's behaviour has changed, but it's still
worth upgrading for other fixes.

Please update this package to the latest upstream source
<http://www.cpan.org/modules/by-module/Date/DateManip-5.42a.tar.gz>. 
I do not believe any major spec file changes will be needed.

Comment 1 Ed Avis 2004-01-29 19:15:52 UTC
--- perl-DateManip.spec~	2003-01-28 02:13:21.000000000 +0000
+++ perl-DateManip.spec	2004-01-29 19:15:41.688981072 +0000
@@ -2,11 +2,11 @@
 
 Summary: A Perl module containing a wide variety of date manipulation
routines.
 Name: perl-DateManip
-Version: 5.40
-Release: 30
+Version: 5.42a
+Release: 1
 License: distributable
 Group: Applications/CPAN
-Source0: DateManip-%{version}.tar.gz
+Source0:
http://www.cpan.org/modules/by-module/Date/DateManip-5.42a.tar.gz
 Url: http://www.cpan.org
 BuildRoot: %{_tmppath}/perl-DateManip-buildroot/
 BuildRequires: perl >= 0:5.00503
@@ -56,6 +56,9 @@
 %defattr(-,root,root)
 
 %changelog
+* Thu Jan 29 2004 Ed Avis <ed@membled.com>
+- 5.42a
+
 * Tue Aug  6 2002 Chip Turner <cturner@redhat.com>
 - automated release bump and build
 


Comment 2 Chip Turner 2004-02-17 17:12:35 UTC
5.42a is now in rawhide

Comment 3 Ed Avis 2004-02-17 19:57:28 UTC
Thanks.  You might want to look at the other bugs filed against
perl-DateManip, particularly the UTF-8 encoding problems, which this
newer version fixes.


Note You need to log in before you can comment on or make changes to this bug.