Bug 1146390 - [abrt] cinnamon: gray_find_cell(): cinnamon killed by SIGABRT
Summary: [abrt] cinnamon: gray_find_cell(): cinnamon killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1064183
Alias: None
Product: Fedora
Classification: Fedora
Component: freetype
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:cad87d01780dc786800ad9ae577...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-25 07:32 UTC by deadrat
Modified: 2015-01-15 10:09 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-15 10:09:05 UTC


Attachments (Terms of Use)
File: backtrace (208.95 KB, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: cgroup (180 bytes, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: core_backtrace (67.54 KB, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: dso_list (18.98 KB, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: environ (1.31 KB, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: limits (1.29 KB, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: maps (83.57 KB, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: open_fds (4.46 KB, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details
File: var_log_messages (323 bytes, text/plain)
2014-09-25 07:32 UTC, deadrat
no flags Details

Description deadrat 2014-09-25 07:32:18 UTC
Description of problem:
on its own

Version-Release number of selected component:
cinnamon-2.2.14-7.fc20

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: gray_find_cell
executable:     /usr/bin/cinnamon
kernel:         3.15.10-201.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 gray_find_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:533
 #7 gray_record_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:553
 #8 gray_set_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:596
 #9 gray_render_line at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:859
 #10 gray_render_cubic at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:1156
 #11 gray_cubic_to at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:1213
 #12 FT_Outline_Decompose at /usr/src/debug/freetype-2.5.0/src/base/ftoutln.c:264
 #13 gray_convert_glyph_inner at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:1783
 #14 gray_convert_glyph at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:1885
 #15 ft_smooth_render_generic at /usr/src/debug/freetype-2.5.0/src/smooth/ftsmooth.c:315

Potential duplicate: bug 905436

Comment 1 deadrat 2014-09-25 07:32:26 UTC
Created attachment 940993 [details]
File: backtrace

Comment 2 deadrat 2014-09-25 07:32:27 UTC
Created attachment 940994 [details]
File: cgroup

Comment 3 deadrat 2014-09-25 07:32:30 UTC
Created attachment 940995 [details]
File: core_backtrace

Comment 4 deadrat 2014-09-25 07:32:32 UTC
Created attachment 940996 [details]
File: dso_list

Comment 5 deadrat 2014-09-25 07:32:34 UTC
Created attachment 940997 [details]
File: environ

Comment 6 deadrat 2014-09-25 07:32:36 UTC
Created attachment 940998 [details]
File: limits

Comment 7 deadrat 2014-09-25 07:32:39 UTC
Created attachment 940999 [details]
File: maps

Comment 8 deadrat 2014-09-25 07:32:40 UTC
Created attachment 941000 [details]
File: open_fds

Comment 9 deadrat 2014-09-25 07:32:42 UTC
Created attachment 941001 [details]
File: proc_pid_status

Comment 10 deadrat 2014-09-25 07:32:43 UTC
Created attachment 941002 [details]
File: var_log_messages

Comment 11 Marek Kašík 2015-01-15 10:09:05 UTC

*** This bug has been marked as a duplicate of bug 1064183 ***


Note You need to log in before you can comment on or make changes to this bug.