Bug 114646 - kviewshell dvi segfault
kviewshell dvi segfault
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdegraphics (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-30 12:35 EST by Rafael J. Wysocki
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 13:19:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael J. Wysocki 2004-01-30 12:35:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
kdvi crashes on every input file because of a segfault in "kviewshell
dvi".


Version-Release number of selected component (if applicable):
kdegraphics-3.1.4-1.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Run "kdvi any_dvi_file"
2.
3.
    

Actual Results:  kdvi opens a window, possibly compiles DVI fonts and
crashes on opening the file.

Expected Results:  kdvi should display the document :-)

Additional info:

This bug is present in every Linux distribution for AMD64 I've ever
tried (SuSE 9.0, Mandrake, Fedora Core), so I think it is a
compilation problem with kviewshell on x86_46.
Comment 1 Ngo Than 2004-09-23 13:19:22 EDT
starting kdvi /usr/share/doc/linuxdoc-tools-0.9.20/guide.dvi, it works
for me. it's not reproduceable in kdegraphics-3.2.x or newer. assuming
it's fixed in upstream now

Note You need to log in before you can comment on or make changes to this bug.