Bug 114681 - patch for building against new freetype-2.1.7
Summary: patch for building against new freetype-2.1.7
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
: 115411 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-31 07:47 UTC by kanagawa jigorou
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-19 15:48:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This solves build-problem against new freetype-2.1.7. (723 bytes, patch)
2004-01-31 07:50 UTC, kanagawa jigorou
no flags Details | Diff

Description kanagawa jigorou 2004-01-31 07:47:06 UTC
Redhat's current version of fontconfig (fontconfig-2.2.1-6.1) has a
build-problem
against new freetype-2.1.7-1.

This attachment solves it.

Comment 1 kanagawa jigorou 2004-01-31 07:50:04 UTC
Created attachment 97384 [details]
This solves build-problem against new freetype-2.1.7.

Note: This comes from fontconfig-2.2.1-7mdk.src.rpm.

Comment 2 Owen Taylor 2004-04-19 15:47:38 UTC
*** Bug 115411 has been marked as a duplicate of this bug. ***

Comment 3 Owen Taylor 2004-04-19 15:48:07 UTC
Fixed in RAWHIDE a while ago.


Note You need to log in before you can comment on or make changes to this bug.