Bug 114718 - XKB fails on login
Summary: XKB fails on login
Status: CLOSED DUPLICATE of bug 116669
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-01 12:07 UTC by Paul F. Johnson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86 configuration file (3.10 KB, text/plain)
2004-02-01 13:20 UTC, Paul F. Johnson
no flags Details
Log file for XFree86 generated on startup (123.46 KB, text/plain)
2004-02-01 13:21 UTC, Paul F. Johnson
no flags Details

Description Paul F. Johnson 2004-02-01 12:07:26 UTC
Description of problem:
When any user logs in, they get an error from XKB saying that it was
unable to start

Version-Release number of selected component (if applicable):
4.3.0-45

How reproducible:
Always

Steps to Reproduce:
1. Login
2.
3.
  
Actual results:
An error box appears with the following message

Error activating XKB configuration
Probably an internal X server problem

Expected results:
All services should commence correctly

Additional info:

Comment 1 Mike A. Harris 2004-02-01 12:54:38 UTC
Your bug is filed against Fedora "test3", which doesn't exist.
Please update the product version to be correct.  The proper
choices are:  "1" for Fedora Core 1, and "devel" for current
development.

testN are for when we release a beta release.

Please attach your complete X server log and config file as individual
bugzilla file attachments, and whatever is showing the error message.

Comment 2 Paul F. Johnson 2004-02-01 13:20:51 UTC
Created attachment 97401 [details]
XFree86 configuration file

Comment 3 Paul F. Johnson 2004-02-01 13:21:43 UTC
Created attachment 97402 [details]
Log file for XFree86 generated on startup

Comment 4 Paul F. Johnson 2004-02-01 13:22:31 UTC
Sorry for the incorrect filing - I've corrected that and added the
files requested

Comment 5 Tim Warberg 2004-03-03 21:26:03 UTC
I have the same problem, but it only appears if i logon to Gnome and
not KDE.

ps. I use devel.

Comment 6 Mike A. Harris 2004-03-05 03:05:08 UTC
Thanks for the additional information guys.  This issue seems to
be the same or similar to other issues that have been reported,
so I'm going to mark it as a duplicate of another bug report. Please
feel free to carbon copy yourselves on the master duplicate, and
add any additional comments to the dupe report if you wish.  We can
continue followups on the dupe report as well.

Thanks.

*** This bug has been marked as a duplicate of 116669 ***

Comment 7 Red Hat Bugzilla 2006-02-21 19:01:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.