Bug 11478 - xdvi fails with files ending with a dot
Summary: xdvi fails with files ending with a dot
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 16966 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-17 15:24 UTC by oster
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 14:40:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description oster 2000-05-17 15:24:39 UTC
Hi

  This bug can be reproduced by entering the next command

   xdvi file.

  You may enter any filename (even if it does not exist) which
  ends with a dot. xdvi does not give any error message and
  begins to consume 100% CPU.

  I have tetex-xdvi-1.0.6-11

Comment 1 Trond Eivind Glomsrxd 2000-12-01 23:09:47 UTC
Still a problem in 1.0.7

Comment 2 Jeff Johnson 2000-12-27 14:39:25 UTC
*** Bug 16966 has been marked as a duplicate of this bug. ***

Comment 3 Tim Waugh 2001-01-29 18:21:45 UTC
Fixed in 1.0.7-12.


Note You need to log in before you can comment on or make changes to this bug.