Bug 114784 - (ISDN)ISDN Bandwidth On Demand on AVM PCI (Fritz!PCI v2)
(ISDN)ISDN Bandwidth On Demand on AVM PCI (Fritz!PCI v2)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: David Miller
Brian Brock
:
Depends On: 91605
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-02 16:04 EST by Uwe Beck
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uwe Beck 2004-02-02 16:04:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4) Gecko/20030922

Description of problem:
ISDN bandwidth on demand does not work correct since Red Hat 9 and
also never in RHEL3.

Please see Bugzilla #91605, #91607 Additional Comment #4 and also #101628.

Here are the last versions which works correct, it was Red Hat 8.0:

kernel-2.4.18-18.8.0
isdn4k-utils-3.1-58
xisdnload-1.38-58
isdn4k-utils-devel-3.1-58

Then I switch to Red Hat 9 and now to RHEL3. This problem is always
open and should be fix in RHEL3.

lspci -v

02:0d.0 Network controller: AVM Audiovisuelles MKTG & Computer System GmbH
Fritz!PCI v2.0 ISDN (rev 02)
        Subsystem: AVM Audiovisuelles MKTG & Computer System GmbH
Fritz!PCI v2.0
ISDN
        Flags: medium devsel, IRQ 5
        Memory at d4800000 (32-bit, non-prefetchable) [size=32]
        I/O ports at 9400 [size=32]
        Capabilities: [40] Power Management version 2

Details are listed in Bug #91605.

Using the ibod is not really possible.


Version-Release number of selected component (if applicable):
isdn4k-utils-3.1-76

How reproducible:
Always

Steps to Reproduce:
1.configure ISDN and activate ibod
2.use ISDN so, that the ibod can activate the second cannel, if it is
required
3.
    

Actual Results:  ISDN Bandwidth On Demand does not work correct

Expected Results:  ISDN Bandwidth On Demand should work correct

Additional info:
Comment 1 Ngo Than 2004-02-04 05:19:41 EST
it looks like a bug in isdn driver 91605.
Comment 2 Ngo Than 2004-02-04 05:19:55 EST
it looks like a bug in isdn driver 91605.
Comment 4 RHEL Product and Program Management 2007-10-19 15:30:34 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.