Bug 114796 - RFE: ability to change monitor from the firstboot screen?
RFE: ability to change monitor from the firstboot screen?
Status: CLOSED DUPLICATE of bug 127887
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-02 18:43 EST by Jeremy Katz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2004-02-02 18:43:17 EST
This could be kind of nice -- although they can set it in the
installer, it probably wouldn't hurt to have a change button beside
the monitor description that pops up the monitor change dialog.
Comment 1 Brent Fox 2004-03-24 16:34:32 EST
I've thought some more about this.  It would be easy to do, but I'm
not sure how useful it would be.  We get the probing right on just
about every monitor now except for some older laptops.  It seems only
moderately useful now and increasingly less useful in the future.
Comment 2 Jeremy Katz 2004-03-27 15:14:43 EST
No, we can't probe most LCDs and we can only do probing on i386.  So
the number of cases where we can't probe is growing, not shrinking.  
Comment 3 Jonathan Smith 2004-06-02 11:53:07 EDT
Unknown whether Jeremy is correct. What I do know is a FC1 -> FC2 
upgrade (from anaconda selecting upgrade rather than install) 
crippled my system. It would seem to have something to do with a ddc 
probe failure by the SiS 630 video built into the Asus mobo. I had 
hoped that there might be some debugging of s-c-d leading to a 
recovery from the damage, i.e., non QT GUIs fail. Reading comment #1 
leads me to think the attitude is too bad for me and many others, i.
e., those who reported various bugs that were adjudged to be 
duplicates on a bug already "RESOLVED RAWHIDE" that actually remains 
yet is a good way to ignore such reports.
Comment 4 Paul Nasrat 2004-08-24 04:58:43 EDT
The original bug is addressed in firstboot now allowing monitor
selection.  

In regards comment #3 please open a new bug if you are having specific
issues.

*** This bug has been marked as a duplicate of 127887 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:01:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.