Bug 114813 - kde packages buildrequire automake16
kde packages buildrequire automake16
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdegames (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-02 22:37 EST by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 06:03:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2004-02-02 22:37:22 EST
The following SRPMS need automake16 added to their require lists.
There's probably more, those are just the ones I found now:

kdegames-3.1.95-0.1.log:+ '[' -x /usr/bin/automake-1.5 ']'
kdegames-3.1.95-0.1.log:+ ln -s /usr/bin/automake-1.5 automake
kdegames-3.1.95-0.1.log:*** YOU'RE USING automake (GNU automake-1.5) 1.5.
kdegames-3.1.95-0.1.log:*** KDE requires automake 1.6.1 or newer
kdegraphics-3.1.95-0.1.log:+ '[' -x /usr/bin/automake-1.5 ']'
kdegraphics-3.1.95-0.1.log:+ ln -s /usr/bin/automake-1.5 automake
kdegraphics-3.1.95-0.1.log:*** YOU'RE USING automake (GNU
automake-1.5) 1.5.
kdegraphics-3.1.95-0.1.log:*** KDE requires automake 1.6.1 or newer
kdenetwork-3.1.95-0.2.log:+ '[' -x /usr/bin/automake-1.5 ']'
kdenetwork-3.1.95-0.2.log:+ ln -s /usr/bin/automake-1.5 automake
kdenetwork-3.1.95-0.2.log:*** YOU'RE USING automake (GNU automake-1.5)
1.5.
kdenetwork-3.1.95-0.2.log:*** KDE requires automake 1.6.1 or newer
kdepim-3.1.95-0.1.log:+ '[' -x /usr/bin/automake-1.5 ']'
kdepim-3.1.95-0.1.log:+ ln -s /usr/bin/automake-1.5 automake
kdepim-3.1.95-0.1.log:*** YOU'RE USING automake (GNU automake-1.5) 1.5.
kdepim-3.1.95-0.1.log:*** KDE requires automake 1.6.1 or newer
kdetoys-3.1.95-0.1.log:+ '[' -x /usr/bin/automake-1.5 ']'
kdetoys-3.1.95-0.1.log:+ ln -s /usr/bin/automake-1.5 automake
kdetoys-3.1.95-0.1.log:*** YOU'RE USING automake (GNU automake-1.5) 1.5.
kdetoys-3.1.95-0.1.log:*** KDE requires automake 1.6.1 or newer
ots-0.4.1-1.log:+ automake-1.6
ots-0.4.1-1.log:/var/tmp/rpm-tmp.10082: line 28: automake-1.6: command
not found
parted-1.6.3-33.log:  /bin/sh
/usr/src/redhat/BUILD/parted-1.6.3/missing --run automake-1.6 --gnu 
libparted/Makefile
parted-1.6.3-33.log:/usr/src/redhat/BUILD/parted-1.6.3/missing: line
46: automake-1.6: command not found
parted-1.6.3-33.log:WARNING: `automake-1.6' is needed, and you do not
seem to have it handy on your
parted-1.6.3-33.log:         some other package would contain this
missing `automake-1.6' program.
Comment 1 Ivan Gyurdiev 2004-02-05 18:01:40 EST
This is mis-filed. Should be under Fedora Core development.
Comment 2 Jens Petersen 2004-02-06 01:46:19 EST
You could just change the version to "devel",
however I think should file individual bugs under
the packages in question, is that what you
meant by "misfiled"?
Comment 3 Jens Petersen 2004-02-06 01:48:34 EST
*** Bug 115063 has been marked as a duplicate of this bug. ***
Comment 4 Jens Petersen 2004-02-06 01:51:58 EST
Re-assigning to kde package owner, since most
of the packages involved are kde ones.
Comment 5 Ivan Gyurdiev 2004-02-06 07:58:12 EST
Verified also for:

kdeaddons-3.1.95-0.1.src.rpm
kdeadmin-3.1.95-0.1.src.rpm
kdemultimedia-3.1.95-0.1.src.rpm
kdesdk-3.1.95-0.1.src.rpm
Comment 6 Ivan Gyurdiev 2004-06-11 19:18:13 EDT
Hi, this bug is still valid.
ots and parted have changed their requires lists, but all the kde
packages have not:

kdeaddons-3.2.2-1.src.rpm  
kdegraphics-3.2.2-1.src.rpm    
kdepim-3.2.2-2.src.rpm
kdeadmin-3.2.2-3.src.rpm   
kdemultimedia-3.2.2-2.src.rpm  
kdesdk-3.2.2-2.src.rpm
kdegames-3.2.2-1.src.rpm   
kdenetwork-3.2.2-1.src.rpm     
kdetoys-3.2.2-1.src.rpm
Comment 7 Ngo Than 2004-10-08 06:03:01 EDT
it's already fixed in kdegraphics-3.3.0. thanks for your report.
Comment 8 Ngo Than 2004-10-08 06:04:36 EDT
i mean the above kde packages

Note You need to log in before you can comment on or make changes to this bug.