Bug 114825 - change resolution problem, cannot get better than 640x480 resolution on dell e773c monitor
Summary: change resolution problem, cannot get better than 640x480 resolution on dell ...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-03 09:34 UTC by dj
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-03 10:32:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dj 2004-02-03 09:34:45 UTC
Description of problem:
cannot get bettter than 640x480 resolution on dell e773c monitor

Version-Release number of selected component (if applicable):


How reproducible:Install fedora core on dell deminsion 2400 with a 
dell e773c monitor


Steps to Reproduce:
1.see above
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mike A. Harris 2004-02-03 10:32:21 UTC
That is a technical support request, not a bug report.  Also,
"test3" is invalid as there is no test3 anymore.

For technical support, consult fedora-list@redhat.com and/or
xfree86@xfree86.org

Closing as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.