Bug 114826 - work link causes dead loop on backup
work link causes dead loop on backup
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-03 05:01 EST by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-29 13:31:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-02-03 05:01:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; i-
NavFourF)

Description of problem:
$home/user/.openoffice/user/work -> $home/user

this soft link cause dead look when backup, because the link points 
to its parent directory, which contains the link it self. during 
backup, a dead loop if formed, which fills the backup media
 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. edit any file using openoffice
2. backup the home directory 
3.
    

Actual Results:  a directory tree getting deeper and deeper, the same 
thing backed up again and again

Additional info:
Comment 1 Dan Williams 2004-02-10 14:31:42 EST
Link creation removed in 1.1.0-12.EL, hopefully to be included in RHEL3 U2
Comment 2 Dan Williams 2004-06-29 13:31:54 EDT
fixed in RHEL3 Update 2

Note You need to log in before you can comment on or make changes to this bug.