Bug 114826 - work link causes dead loop on backup
Summary: work link causes dead loop on backup
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-03 10:01 UTC by Need Real Name
Modified: 2007-11-30 22:07 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-06-29 17:31:54 UTC


Attachments (Terms of Use)

Description Need Real Name 2004-02-03 10:01:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; i-
NavFourF)

Description of problem:
$home/user/.openoffice/user/work -> $home/user

this soft link cause dead look when backup, because the link points 
to its parent directory, which contains the link it self. during 
backup, a dead loop if formed, which fills the backup media
 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. edit any file using openoffice
2. backup the home directory 
3.
    

Actual Results:  a directory tree getting deeper and deeper, the same 
thing backed up again and again

Additional info:

Comment 1 Dan Williams 2004-02-10 19:31:42 UTC
Link creation removed in 1.1.0-12.EL, hopefully to be included in RHEL3 U2

Comment 2 Dan Williams 2004-06-29 17:31:54 UTC
fixed in RHEL3 Update 2


Note You need to log in before you can comment on or make changes to this bug.