Bug 114835 - Konqueror cannot display SSL web sites
Konqueror cannot display SSL web sites
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-03 08:30 EST by Ben
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 05:40:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben 2004-02-03 08:30:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040115

Description of problem:
Konqueror doesn't seem to have SSL support built-in. If you try to
visit a https:// web site, an error box appears, reporting 'Could not
connect to host <hostname of web site>'. No SSL site seems to work.

Version-Release number of selected component (if applicable):
kdebase-3.1.95-0.1

How reproducible:
Always

Steps to Reproduce:
1. Use Fedora x86-64, I think it may be specific to the builds on this
arch.
2. Open a konqueror browser
3. Enter a secure website address, e.g. https://www.redhat.com/
    

Actual Results:  'Could not connect to host www.redhat.com' error
message appears

Expected Results:  Konqueror should display the SSL website.

Additional info:
Comment 1 Ngo Than 2004-02-05 13:41:39 EST
i have found the bug, it's in kdelibs. kdelibs-3.2.0-4 should include
the fix. Thanks for your report.
Comment 2 Ben 2004-09-20 03:09:46 EDT
This bug seems to be back :(

I have kdelibs-3.3.0-2 on x86-64 and Konqueror has stopped being able
to view SSL sites again. Epiphany is still working OK for these same
sites (like this bugzilla page, for instance). The symptoms and error
messages are identical to those in the original bug report.
Comment 3 Ngo Than 2004-09-20 05:40:11 EDT
it's fixed in kdelibs-3.3.0-3. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.