Bug 114850 - ccm-tools-servlet-* won't install on Mandrake due to dependancy on /usr/sbin/alternatives
ccm-tools-servlet-* won't install on Mandrake due to dependancy on /usr/sbin/...
Status: CLOSED RAWHIDE
Product: Red Hat Web Application Framework
Classification: Retired
Component: installation (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Jon Orris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-03 11:40 EST by Daniel Berrange
Modified: 2007-04-18 13:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-03 20:25:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2004-02-03 11:40:55 EST
Description of problem:
The ccm-tools-servlet-* packages have a Requires: line on 

/usr/sbin/alternatives

This appears to be a Red Hat specific command, since all the other
linux distributions call it /usr/sbin/update-alternatives. Indeed on
RH, they are symlinked together. So to provide cross-distro
portability, we should change the dependancy to update-alternatives
instead.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dennis Gregorovic 2004-02-03 20:25:34 EST
@40029

Note You need to log in before you can comment on or make changes to this bug.