Bug 114884 - OOo Calc does not move selection down when Return is pressed
OOo Calc does not move selection down when Return is pressed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-03 18:37 EST by Warren Togami
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-25 16:34:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2004-02-03 18:37:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031110 Firebird/0.7

Description of problem:
Enter a value within a cell and hit ENTER.  It does not go to the next
cell below like openoffice and staroffice without the gtk2-native widgets.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-24
Comment 1 Dan Williams 2004-02-03 21:22:28 EST
We dont' have native widgets quite yet :(  Still in development and
won't land for a bit (waiting for Michael Meeks to backport the GTK
VCL plug which he's working on now).

Does this happen all the time?  If so, this should get fixed because
its really annoying.
Comment 2 Warren Togami 2004-02-03 22:47:02 EST
Oh... well this happens in oospread in rawhide.  FC1's oospread was okay.
Comment 3 Dan Williams 2004-09-25 16:34:10 EDT
1.1.2-5 seems OK.

Note You need to log in before you can comment on or make changes to this bug.