Bug 114885 - oospread segfault triggered by .sxc
oospread segfault triggered by .sxc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-03 18:40 EST by Warren Togami
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-10 15:22:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2004-02-03 18:40:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031110 Firebird/0.7

Description of problem:
http://togami.com/~warren/archive/2004/decision_table.sxc
Open this .sxc in oospread then close the program.  Segfault.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-24

How reproducible:
Always
Comment 1 Dan Williams 2004-02-10 15:22:04 EST
cannot reproduce.  rawhide?

Note You need to log in before you can comment on or make changes to this bug.