Bug 114889 - pcmcia_cs needs to chkconfig
Summary: pcmcia_cs needs to chkconfig
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pcmcia-cs   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-04 01:43 UTC by Sammy
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-08 06:52:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2004-02-04 01:43:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux; X11; , en_US, en)

Description of problem:
pcmcia_cs does not do a "chkconfig --add pcmcia" which
results in the /etc/rc.d/init.d/pcmcia script not executing
at reboot. Also, need "chkconfig pcmcia on", since someone
installing this presumably needs it on.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install pcmcia_cs for the first time
2.reboot
3.
    

Additional info:

Comment 1 Bill Nottingham 2004-09-08 06:52:28 UTC
This is fixed in current packages.



Note You need to log in before you can comment on or make changes to this bug.