Bug 114894 - obsolete URL in cracklib package description
obsolete URL in cracklib package description
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cracklib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
http://www.users.dircon.co.uk/~crypto/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-03 21:54 EST by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2.7-26
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-04 15:18:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2004-02-03 21:54:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
obsolete URL in cracklib package description

http://www.users.dircon.co.uk/~crypto/

should be updated to

http://www.crypticide.org/users/alecm/

Version-Release number of selected component (if applicable):
cracklib-2.7-24

How reproducible:
Always

Steps to Reproduce:
rpm -qi cracklib

Note You need to log in before you can comment on or make changes to this bug.