Bug 114909 - Signature choice buggy after upgrade
Signature choice buggy after upgrade
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Depends On:
  Show dependency treegraph
Reported: 2004-02-04 08:35 EST by Brian Fahrlander
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-04 23:58:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Fahrlander 2004-02-04 08:35:34 EST
Description of problem:
Upgrading from Evolution 1.4->1.5.3-1, the [default] signature I'd
used for so long is not honored. Instead, a blank signature is used,
until, in the composer, you select 'none' and then 'default'.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. (After upgrading) go into the composer-window and see that nothing
is at the bottom of the message.

2. Select "none" for the signature choice.

3. Select "default" and watch the original, intended default signature
to appear.
Actual results:
By default, it appears to use a blank default signature.

Expected results:
The pre-existing choice of signature is maintained.

Additional info:
Editing the default signature doesn't change this. I've tried it
twice- no effect.
Comment 1 Dave Malcolm 2004-09-21 14:02:44 EDT
Have you tried with more recent versions of evolution? evolution-2.0.0
is now available in rawhide.

If you still have problems, please can you report the results of
running the following commands:
gconftool-2 --get /apps/evolution/mail/accounts
gconftool-2 --get /apps/evolution/mail/signatures
Comment 2 Brian Fahrlander 2004-12-24 07:10:26 EST
I have the new Evolution (and noticed many of the features I expected,
didn't make it, while some I counted on, went away).  This time while
upgrading to FC3, I kept my /home directories and such seperate and
did a full install.  It didn't see or honor the existing data, but no
biggie- this just isn't important.

Let's drop this old pseudo-bug and narrow the field of problems, aye?

Note You need to log in before you can comment on or make changes to this bug.